Archive 2012

FIND ANSWERS QUICKLY!

Archive 2012
Reply
Jawbone Member
Marshella
Posts: 9
Registered: ‎02-26-2013
0 Kudos

Re: UP Band not charging/no lights

Interesting. I got my up band, charged it fully, and used it for two days before it died on me. I had been taking a power nap, woke to no lights or any response at all to button presses. Put it in to such - nothing. So I tried to charge it. Nothing for awhile then sloooowly flashing red flower.... Then short time later, it turns light blue??? No green. Been charging for a day and put it in synch mode with iPhone and it says it synchs but battery power is very low,.....tried soft reset - no improvement. Fearful of killing it completely with hard reset!! What to do??
vec Jawbone Member
Jawbone Member
vec
Posts: 1
Registered: ‎02-26-2013
0 Kudos

Re: UP Band not charging/no lights

Same problems for me. I've had my Jawbone for about two months. Within the past five days, it has not been syncing and I get no lights when I push the button. I was able to sync once within this time period, but then it went dead again. The vibration is not working, either. That was actually the first problem I noticed several days ago -- lack of consistency with the vibrating but I didn't think too much about it at the time. Very disappointing that something that is a pretty substantial investment seems to be presenting so many problems.
Jawbone Newbie
bibbjs
Posts: 1
Registered: ‎02-27-2013
0 Kudos

Re: UP Band not charging/no lights

I have the same problem as well...just sent a note to customer service on it.

Jawbone Member
Workout
Posts: 7
Registered: ‎12-13-2011
0 Kudos

Re: UP Band not charging/no lights

My new band died on me yesterday.  This is the 12th band I've had but first 2nd gen.  I've never showered with it.  I rarely have even gotten water splashed on it when washing my hands.

 

Seems they've now changed the replacement policy.  You now have to send the band back and have to pay for shipping out of your own pocket before they'll send the replacement.

 

With a large national magazine publication deadline in a couple months, I think I've found the topic for my article.  These bands are still failing, they cost more than before, and now customers are having to pay to have them replaced.

ModPamela
Posts: 187
Topics: 3
Kudos: 48
Solutions: 24
Registered: ‎12-05-2012
0 Kudos

Re: UP Band not charging/no lights

Hello Brseaborn, Marshella, vec,

 

Thanks for posting on the forum, and I am sorry to hear that your band is not functioning properly.

Our Support Team will be in contact soon to discuss your options. Let me know if you have any additional questions or concerns.

Pamela

Jawbone Forum Moderation Team

[Community Guidelines] | [FAQ: Transition to a Jawbone Account]

Jawbone Member
Marshella
Posts: 9
Registered: ‎02-26-2013
0 Kudos

Re: UP Band not charging/no lights

Thank you.  I received an email from support.  They asked me to try (again) a "soft reset" so I (had it plugged in charging for two days now), went to take it off charger and I saw the light flash multi-colors, then go out.  I had difficulty holding in the button while also plugging it back into charger, but it seemed to work!  I got excited seeing a green light again.   (However, that was short lived). I tried a sync - it did so, then said it was charged to 93%.  I touched the button, green light flashed.  SO, thinking it was fixed, I put it on my wrist..... AND NOTHING.  Pressed the button a few times, no lights.  Pressed it again to hold it and try to put it in sleep mode - nothing.  No response.  Tried then once again to sync it - band is not even detected....  :-(

Just now tried anohter soft -reset.  Pluggged in, with button held in, and LED lights flashed, then released button and it's slowwly flashing red - again.  

 

It would seem that the battery has something that is causing it to very quickly lose charge....?

 

I'm charging it again.  In a few minutes I'll update when I plug it back in to sync - the battery status....

 

Marshella

 

 

Jawbone Member
Marshella
Posts: 9
Registered: ‎02-26-2013
0 Kudos

Re: UP Band not charging/no lights

Ok, after a few minutes in the charger - I did yet another soft reset - and got a green light again, after flashing through colors.  Then Sync'd it up, and it says 100%?!?  But when I have it off synch and charger, and tap or press/hold the button - nothing happens. No lights!!  Then tried again for putting in the sleep mode - no lights, no vibe after holding button in for 12 seconds....  

 

When it was in charger, it was slowly blinking red....  did not turn green until i took it off charger?  Anyway, now tried the Voice Memo test - indicator at -20 start.  1st plug in - no movement.  2nd and 3rd plug-in and briefly runs up to -7, then returns as quickly to -20?  What's the deal??  

 

Plugging it back into UP to Synch - NOTHING after "Detecting band".  So trying charger again..... and again, slowly flashes red.  :-(   I'll give it a few more minutes, then try again to sync - if at or very near full charge, I'll then try the hard reset....

Jawbone Member
nicolebute
Posts: 1
Registered: ‎02-26-2013
0 Kudos

Re: UP Band not charging/no lights

[ Edited ]

I am having the same issues. Only my band will not light up at all. I have plugged it into the charger and I am not getting anything. I tried to sync with my phone and nothing. I try to push the button to go into different modes and nothing! I have had the band for one month!

 

I have tried to complete a soft reset and a hard reset and nothing happens.

Jawbone Member
Marshella
Posts: 9
Registered: ‎02-26-2013
0 Kudos

Re: UP Band not charging/no lights

Ok, yet another update.  After a few minutes charging, I tried to synch - and it says detecting, then synching and showing a "0% battery charge - put in charger immediately" message, then it dies, and synch does not finish!!   Soooo it's back in the charger, and as I did so, I did another soft reset......   it vibed this time, briefly, and the lights flashed all colors.... then back to slowly blinking red flower led....

 

NOW WHAT?

Jawbone Member
Marshella
Posts: 9
Registered: ‎02-26-2013
0 Kudos

Re: UP Band not charging/no lights

Oh, Oh, OH - WAIT - there it is - back to the solid BLUE lighted flower, again.