ERA

FIND ANSWERS QUICKLY!

ERA
Reply
Jawbone Member
Flyboy51
Posts: 6
Registered: ‎12-26-2012
0 Kudos
Accepted Solution

ERA Flashing White After Missed Call, Then Won't Work

After a missed call, I cannot use my ERA.  I get a flashing white light when I hold the button.  Can you help?

Jawbone Apprentice
byasini
Posts: 106
Registered: ‎08-31-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

First try a soft reset. I think that would help you.

turn your jawbone off
press the talk button
connect the chatger to the headset


if that didint' help then try a hard reset.

unpair your jawbone.
press talk button 6 times very fast.
the led would blink in red.
then press and hold the talk button.
when the led blink in red and white the headset is ready to pair again.
Jawbone Member
Flyboy51
Posts: 6
Registered: ‎12-26-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

First, thanks for trying to help.  Unfortunately, neither reset procedure corrected the problem.  The white light still flashes after a missed call and the headset won't work until I shut it off and turn it on again.

Jawbone Apprentice
byasini
Posts: 106
Registered: ‎08-31-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

try a reset to factory within the mytalk web site.
Jawbone Member
Flyboy51
Posts: 6
Registered: ‎12-26-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

The factory reset on the Mytalk website is the same as the one you previously gave me.  I tried it again, and it did not correct the problem.  If you know of a different factory reset, please let me know what it is.  BTW, someone reported the same malfunction in Feb 2012 and is awaiting a fix as well.

Jawbone Apprentice
byasini
Posts: 106
Registered: ‎08-31-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

did you test the factory reset from mytalk?
I suggest to test it. it is completley different from the hard reset procedure.
When you try the hard reset (6 press on talk button ....) it will not clear any information from the headset like caller id list or the name of the headset.
but when you use the factory reset from the mytalk everything in the headset will be cleared. even the headset name (shows on bluetooth devices) will reset to default.
so try it if you didn't.
Jawbone Member
Flyboy51
Posts: 6
Registered: ‎12-26-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

[ Edited ]

I was on the Mytalk website for an hour yesterday with my ERA connected to my computer and could not find a "factory reset" on that site.  I did a search for "reset" on the site and found the same procedure you gave me for a "hard reset".  If there is such a procedure as a "factory reset", please give me step by step instructions to access it on Mytalk.

Jawbone Apprentice
byasini
Posts: 106
Registered: ‎08-31-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

The reset to default is under the the advanced button in mytalk.

you must install the jawbon updater form the site

then connect the jeawbone headset

wait for the mytalk web page to recognise the headset

then press the reset to default

 

mytalk.jpg

 

 

 

 

Jawbone Member
Flyboy51
Posts: 6
Registered: ‎12-26-2012
0 Kudos

Re: ERA Flashing White After Missed Call, Then Won't Work

Once again, thanks for trying to help.  I definitely do not have a "reset to default" button on my "Mytalk" page (something for you to check into for future reference).  However, I did fix the problem.  I turned off the A2DP option, and the ERA, now, works after a missed call.  I changed that setting just on a hunch, and I no longer get the flashing white light after a missed call, and the ERA works just fine.  I would be interested to find out why that fixed the problem.

 

Thanks again for your help.  Problem fixed!