OLDER HEADSETS

FIND ANSWERS QUICKLY!

OLDER HEADSETS
Reply
Jawbone Newbie
boostmiser
Posts: 1
Registered: ‎06-25-2010
0 Kudos
Accepted Solution

Original Jawbone won't pair with iPhone 4 (yet other devices will)

I used my original jawbone with my 2G iPhone for years with no issues. I received the new iPhone 4 yesterday and I can't get the phone to recognize the jawbone. I have other bluetooth devices that are recognized and pair just fine. Any thoughts? Anyone else with this problem?

ps. the jawbone is fully charged and I have cycled it on and off several times.

Jawbone Newbie
kr00k322
Posts: 1
Registered: ‎06-25-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

I'm actually having that same problem with my Icon right now, I've seen a few people who've had the same problem and others who haven't.

Jawbone Member
ReggieTheLion
Posts: 1
Registered: ‎06-25-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

I'm having the same problem in pairing with the iPhone 4, using a Jawbone Icon purchased only a month ago. The iPhone just won't discover the headset

Jawbone Apprentice
JawboneEmma
Posts: 780
Registered: ‎01-27-2010

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

Try resetting the iPhone.  Start with the phone powered ON and then PRESS + HOLD both the HOME and SLEEP buttons at the same time until the screen flashes blank. 

 

To pair the Original Jawbone start with the headset OFF.  Then, press and hold the Noise Shield button, the button above the light with the word JAWBONE written on it, for about three seconds.  The LED light should start alternating between red and white, indicating the headset is ready to pair. 

 

For the ICON: Starting with the Jawbone OFF, press and hold the TALK button.  As you hold the TALK button, power the headset ON and continue to hold that button.

 

Hope this helps!

Jawbone Newbie
johnnysoko
Posts: 1
Registered: ‎06-27-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

[ Edited ]

Same problem here. Original Jawbone isn't recognized by iPone 4. It won't recognize my Altec Lansing Backbeat Bluetooth headphones either. I suppose this is an iPone issue....

Jawbone Newbie
koipond
Posts: 1
Registered: ‎06-28-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

Jawbone Prime won't pair with iPhone after OS4 update - I tried both resetting the iPhone AND re-pairing process, but the phone still does not recognize the Jawbone device.  Any solutions?  Thank you!

Jawbone Newbie
maury
Posts: 1
Registered: ‎06-29-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

Adding my voice to the list. I had it working yesterday after I turned it off and on about a million times, but now, it just connects for a few seconds, then drops.

Jawbone Apprentice
JawboneEmma
Posts: 780
Registered: ‎01-27-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

Hello, everyone!

 

Thanks for posting.  I'm sorry to hear about the difficulties you've described.  It sounds like there are a few potential issues going on here, so I would like to first encourage you all to contact Jawbone support directly at 1-800-JAWBONE.  :smileywink:

 

If your Original Jawbone is going into pairing mode, indicated by an alternating red and white light, then it is up to the second device, in this case the iPhone, to "find" the headset. 

 

If the iPhone is not finding the Jawbone then I would recommend resetting your phone by powering the phone ON and holding both the Home and Sleep buttons at the same time until the screen flashes blank.  You will also want to reset the Original Jawbone by inserting an unwound paperclip (other another similar object) into the center charging port of the Original Jawbone for about 5 seconds.  Here's a link that will help with the Original Jawbone reset procedure: http://aliph.custhelp.com/cgi-bin/aliph.cfg/php/enduser/popup_adp.php?p_faqid=65 

 

Once both resets have been performed please make another pairing attempt.  (Start with the Original Jawbone OFF and then press and hold the Noise Shield button, the button above the light, until the LED begins to alternate between red and white.)

 

If the iPhone will still not recognize the Original Jawbone try pairing the headset with an alternative phone.  This is the best way to isolate the issue. 

 

For the Jawbone Prime users who have recently contributed here: reset your iPhone by following the steps above.  Then, reset your Jawbone Prime by starting with the headset powered ON an disconnected -- the headset should be flashing red every several seconds.  Next, press the Jawbone's buttons in the following order: NoiseAssassin, Talk, Talk, NoiseAssassin, Talk, Talk.  This should put the headset in pairing mode.  For help finding the buttons view this link: http://aliph.custhelp.com/cgi-bin/aliph.cfg/php/enduser/std_adp.php?p_faqid=124&p_created=1213119345

 

I hope this information helps!  If the issue is not resolved please call 1-800-JAWBONE or send me a private message through the Forum.

Jawbone Member
bikelikethewind
Posts: 4
Registered: ‎07-01-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

Hi, thanks Emma. And yet, I went through all those steps. restting my iPhone 4, resetting my jawbone prime. getting the red and white light going on the jawbone. iphone 4 searching.

 

nothing discovered.

 

Who needs to fix this? Apple or Jawbone?

 

thx

Jawbone Newbie
LAsculptor
Posts: 1
Registered: ‎07-10-2010
0 Kudos

Re: Original Jawbone won't pair with iPhone 4 (yet other devices will)

I could not get the original jawbone to pair with my new iphone 4.  I did try rebooting the phone, and the jawbone by pressing a paper clip in the center hole, as was suggested on this site.  What I did not realize after many attempts, was that the jawbone did pair with my phone.  The confusing part is that it skipped the code entry part completely, and did not list it as being paired, but "connected."  Now it works fine.  I was about to give up and go out and buy a new one, so I hope this saves others time and frustration.  Cheers!