TROUBLESHOOTING UP

FIND ANSWERS QUICKLY!

TROUBLESHOOTING UP
Reply
Jawbone Member
mechandi1
Posts: 1
Registered: ‎04-26-2013
Accepted Solution

Jawbone UP Not Holding Charge

Love of my up and has been working great for the past month until the past few days.

 

Problem:

UP charges fully and then loses charge in less than 5 hours.

UP will be not function until it sync's after fully charging (not an issue)

 

Attempts:

Letting it charge over night

Hard reset

Soft reset

Trying different ways to charge

- Apple Wall usb charger

- Mac Air model 2012

 

Notes:

The UP shows that it is 100% charged and the lights work fine. After only an hour it then says 60%

 

Anyone had the same problem or know of a fix? Would providing a video or pics help?

Jawbone Member
pmherman1
Posts: 1
Registered: ‎04-25-2013
0 Kudos

Battery says 0% after full charge

[ Edited ]

I've had my Up band for since 3/29/13 and was completely happy with it until about a week ago.  Every time I plug it in to my iPhone and sync, the app says that I have 0% batter life and to charge immediately.  So when I plug in my Up Band it will sit on the charger and in about 2 minutes the light comes on solid to indicate that the band is fully charged.  I'll immediately plug it back into the app and it still reads that it has 0% battery life and to charge immediately.  I've done both a soft reset and a hard reset and neither work.  The band sometimes won't even work to go into sleep mode or start a timer, or even take a nap.  It's as though the band no longer works correctly.  Is anyone else having these issues.

Jawbone Newbie
Jackyl06
Posts: 2
Registered: ‎04-25-2013
0 Kudos

Re: Battery says 0% after full charge

Got mine two days ago and having the same issue. Soft reset, hard reset will flash like it is charging but then just goes solid. Flashing red/solid red as well.....May try and swap out at store....
Jawbone Enthusiast
hblevins
Posts: 15
Registered: ‎03-28-2013
0 Kudos

Re: Battery says 0% after full charge

Pretty common problem unfortunately if you see the other threads here. Waiting on my replacement now after my Up was only holding a charge for 10 minutes. Unit was less than 1 month old. Tech support was very responsive and arranged for replacement after troubleshooting. I'd suggest submitting a support request.
Jawbone Member
YaleWang
Posts: 3
Registered: ‎03-06-2013
0 Kudos

Re: Jawbone UP Not Holding Charge

Me too, I've ordered my Jawbone UP online on 18 January 2013 and it's working fine until last day.

 

When i'm trying to charge it, the red sun flashes slowly but never go to solid sun (won't be fully charged).

 

However, when i sync the band with my iPhone, the battery is displayed as 100%. I went to bed and turns out the battery is totally dead this morning!

 

I've tried to soft and hard rest the band but seems not helping.

Jawbone Newbie
Jackyl06
Posts: 2
Registered: ‎04-25-2013
0 Kudos

Re: Battery says 0% after full charge

Returned to Apple Store new band 100% charge first time out no issues. Will keep an eye on it...
Jawbone Newbie
Sephrick
Posts: 2
Registered: ‎03-13-2013
0 Kudos

Re: Battery says 0% after full charge

Just figured I'd add here instead of starting a new thread.

 

My first band had this happen. Got a replacement and now the replacement is starting to act up. My girlfriend's first band had to be exchanged as well.

 

So as far as our house is concerned, we're looking at a 75% failure rate ... assuming my girlfriend's band holds up.

 

Oh well, guess the third time may be the charm =(

Jawbone Newbie
Zenzz
Posts: 1
Registered: ‎04-30-2013
0 Kudos

my band won's charge

i bought it for about 2weeks 

and it suddney can't work 

but the light can became red before the battery empty when i connectted the USB

,it can't charged also

Jawbone Apprentice
Gagas_Hair
Posts: 156
Registered: ‎03-25-2013
0 Kudos

Re: my band won's charge

restore the band. plug it into your device, and go to settings, and click restore band. then try unlocking it and setting it up as a new band and then try charging.
ADD ME ON UP || Devon Lamoureux
Jawbone Member
acrobat9
Posts: 5
Registered: ‎12-12-2012
0 Kudos

Re: Jawbone UP Not Holding Charge

I've had mine for a few months.  It started doing this back in February.  I posted about it on here and got an email telling me some steps to take to fix it.  I took the steps, but it didn't work.  Out of frustration, I quit messing with it for a while.  Last week, I saw it sitting on the counter and figured I'd give it another go.  Still no good.  I'll charge it and it'll be dead within a few hours.  I've tried every type of reset and it hasn't changed anything.  How do I go about getting a replacement?  I really want this thing to work.